<!DOCTYPE html>
<html lang="en">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="" />

	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>ArcoLinux v22.01 | ArcoLinux</title>
<style id="et-divi-open-sans-inline-css">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</style><style id="et-builder-googlefonts-cached-inline">/* Original: https://fonts.googleapis.com/css?family=Iceberg:regular&#038;subset=latin&#038;display=swap *//* User Agent: Mozilla/5.0 (Unknown; Linux x86_64) AppleWebKit/538.1 (KHTML, like Gecko) Safari/538.1 Daum/4.1 */@font-face {font-family: 'Iceberg';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/iceberg/v20/8QIJdijAiM7o-qnZiI8Erw.ttf) format('truetype');}/* User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 */@font-face {font-family: 'Iceberg';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/iceberg/v20/8QIJdijAiM7o-qnZiI8ErA.woff) format('woff');}/* User Agent: Mozilla/5.0 (Windows NT 6.3; rv:39.0) Gecko/20100101 Firefox/39.0 */@font-face {font-family: 'Iceberg';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/iceberg/v20/8QIJdijAiM7o-qnZiI8Eqg.woff2) format('woff2');}</style><meta name='robots' content='max-image-preview:large' />

<link rel="alternate" type="application/rss+xml" title="ArcoLinux &raquo; Feed" href="https://www.arcolinux.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="ArcoLinux &raquo; Comments Feed" href="https://www.arcolinux.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ArcoLinux &raquo; ArcoLinux v22.01 Comments Feed" href="https://www.arcolinux.info/arcolinux-v22-01/feed/" />
<meta content="Divi v.4.17.4" name="generator"/><link rel='stylesheet' id='gtranslate-style-css'  href='https://www.arcolinux.info/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=b3b3a088b6bd9db93c88cb5ad9400090' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ACT_css-css'  href='https://www.arcolinux.info/wp-content/plugins/list-all-posts-by-authors-nested-categories-and-titles/ACT.css?ver=b3b3a088b6bd9db93c88cb5ad9400090' type='text/css' media='all' />
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='preload' id='divi-dynamic-late-css' href='https://www.arcolinux.info/wp-content/et-cache/15997/et-divi-dynamic-tb-14487-15997-late.css?ver=1656507783' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='preload' id='divi-dynamic-css' href='https://www.arcolinux.info/wp-content/et-cache/15997/et-divi-dynamic-tb-14487-15997.css?ver=1656507783' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.arcolinux.info/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=b3b3a088b6bd9db93c88cb5ad9400090' type='text/css' media='all' />
<script type='text/javascript' src='https://www.arcolinux.info/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.arcolinux.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.arcolinux.info\/wp-admin\/admin-ajax.php","nonce":"f74cab1653","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://www.arcolinux.info/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.3.1' id='cookie-notice-front-js'></script>
<link rel="https://api.w.org/" href="https://www.arcolinux.info/wp-json/" /><link rel="alternate" type="application/json" href="https://www.arcolinux.info/wp-json/wp/v2/posts/15997" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.arcolinux.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.arcolinux.info/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.arcolinux.info/arcolinux-v22-01/" />
<link rel='shortlink' href='https://www.arcolinux.info/?p=15997' />
<link rel="alternate" type="application/json+oembed" href="https://www.arcolinux.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arcolinux.info%2Farcolinux-v22-01%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.arcolinux.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arcolinux.info%2Farcolinux-v22-01%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><meta name="google-site-verification" content="IgGcTzl9o8GRNKA3xbf5ZXCsvdbS1LnW6z74oR3JHj8">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-11777494-10"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11777494-10');
</script>

<style id="et-critical-inline-css">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</style>
<link rel="stylesheet" id="et-core-unified-15997-cached-inline-styles" href="https://www.arcolinux.info/wp-content/et-cache/15997/et-core-unified-15997.min.css?ver=1656507783" /><link rel="preload" as="style" id="et-core-unified-tb-14487-deferred-15997-cached-inline-styles" href="https://www.arcolinux.info/wp-content/et-cache/15997/et-core-unified-tb-14487-deferred-15997.min.css?ver=1656507787" onload="this.onload=null;this.rel='stylesheet';" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-15997 single-format-standard et-tb-has-template et-tb-has-footer et_color_scheme_red et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_show_title et_hide_primary_logo et_hide_fixed_logo et_primary_nav_dropdown_animation_expand et_secondary_nav_dropdown_animation_fade et_header_style_centered et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_smooth_scroll et_right_sidebar et_divi_theme et-db cookies-not-set">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container">
<div id="et-boc" class="et-boc">
			
		

	<header id="main-header" data-height-onload="53">
		<div class="container clearfix et_menu_container">
					<div class="logo_container">
				<span class="logo_helper"></span>
				<a href="https://www.arcolinux.info/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
				<img src="https://arcolinuxiso.com/wp-content/uploads/2021/01/favicon-32x32-1.png" width="93" height="43" alt="ArcoLinux" id="logo" data-height-percentage="54" />
				</a>
			</div>
					<div id="et-top-navigation" data-height="53" data-fixed-height="66">
									<nav id="top-menu-nav">
					<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-13959"><a href="https://www.arcolinux.info/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14222"><a href="http://www.arcolinux.info" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Info</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14223"><a href="https://arcolinux.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ArcoLinux</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14224"><a href="https://arcolinuxd.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ArcoLinuxD</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14225"><a href="https://arcolinuxb.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ArcoLinuxB</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14226"><a href="https://arcolinuxiso.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ArcoLinuxIso</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14227"><a href="https://arcolinuxforum.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Forum</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13963"><a href="https://www.arcolinux.info/downloads/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Downloads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13996"><a href="#">Start here</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15678"><a href="https://www.arcolinux.info/learning-path/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Learning path</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14001"><a href="https://www.arcolinux.info/arcolinux-editions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ArcoLinux Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14112"><a href="https://www.arcolinux.info/news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14058"><a href="#">Releases</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16005"><a href="https://www.arcolinux.info/releases-2022/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Releases 2022</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14064"><a href="https://www.arcolinux.info/releases-2021/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Releases 2021</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068"><a href="https://www.arcolinux.info/older-releases/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Older releases</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14761"><a href="https://www.arcolinux.info/reviews/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14760"><a href="https://www.arcolinux.info/testimonials/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Testimonials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14897"><a href="https://www.arcolinux.info/fast-track/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ArcoLinux Fast-Track</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15365"><a href="https://www.arcolinuxiso.com/create-your-own-distribution-spinoff/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ArcoLinux Spinoffs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14038"><a href="#">Help ArcoLinux</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14048"><a href="https://www.arcolinux.info/joining-the-arcolinux-auditing-group/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">AAG</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14040"><a href="https://www.arcolinux.info/looking-for-betatesters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Betatesters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13998"><a href="https://www.arcolinux.info/donation/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Donation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14095"><a href="https://www.arcolinux.info/arcolinux-beta-overview/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Beta</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13997"><a href="https://www.arcolinux.info/listing/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Listing</a></li>
</ul>					</nav>
				
				
				
									<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
				
				<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>			</div> <!-- #et-top-navigation -->
		</div> <!-- .container -->
				<div class="et_search_outer">
			<div class="container et_search_form_container">
				<form role="search" method="get" class="et-search-form" action="https://www.arcolinux.info/">
				<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />				</form>
				<span class="et_close_search_field"></span>
			</div>
		</div>
			</header> <!-- #main-header -->
<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-15997" class="et_pb_post post-15997 post type-post status-publish format-standard has-post-thumbnail hentry category-releases-2022">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">ArcoLinux v22.01</h1>

						
												</div>
				
					<div class="entry-content">
					<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>CARLI</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>We have created more tutorials for the <strong>Carli</strong> project.</p>
<p><strong>C</strong>ustomized <strong>AR</strong>ch <strong>L</strong>inux <strong>I</strong>so</p>
<p>We switched desktop &#8211; from Plasma to Xfce4.</p>
<p>We changed building scripts &#8211; date in iso name.</p>
<p>We added a grub theme.</p>
<p>We added pulsewire instead of pulseaudio.</p>
<p>We created a new look for Carli Xfce4.</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Carli can be downloaded</p>
<p>@</p>
<p><a href="https://sourceforge.net/projects/carli/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">https://sourceforge.net/projects/carli/</a></p></div>
			</div><div class="et_pb_module et_pb_image et_pb_image_0">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201080'%3E%3C/svg%3E" alt="" title="carli-11" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/carli-11.jpg 1920w, https://www.arcolinux.info/wp-content/uploads/2021/12/carli-11-1280x720.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/carli-11-980x551.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/carli-11-480x270.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1920px, 100vw" class="wp-image-15983" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/carli-11.jpg" /><noscript><img width="1920" height="1080" src="https://www.arcolinux.info/wp-content/uploads/2021/12/carli-11.jpg" alt="" title="carli-11" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/carli-11.jpg 1920w, https://www.arcolinux.info/wp-content/uploads/2021/12/carli-11-1280x720.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/carli-11-980x551.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/carli-11-480x270.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1920px, 100vw" class="wp-image-15983" /></noscript></span>
			</div><div class="et_pb_module et_pb_video et_pb_video_0">
				
				
				
				
				<div class="et_pb_video_box"><iframe title="ArcoLinux : 2419 Switch between display manager - gdm - sddm - lightdm - lxdm - ly" width="1080" height="608" src="https://www.youtube.com/embed/nGbiBYculpY?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				<div data-bg="//i.ytimg.com/vi/nGbiBYculpY/maxresdefault.jpg" style="" class="et_pb_video_overlay rocket-lazyload"><div class="et_pb_video_overlay_hover"><a href="#" class="et_pb_video_play"></a></div></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>ALCI</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>We have created a new iso based on the <strong>hardened</strong> <strong>linux</strong> kernel. It will have a <strong>Plasma</strong> <strong>desktop</strong>.</p>
<ul>
<li>Alci iso &#8211; no desktop &#8211; linux</li>
<li>Alci iso pure &#8211; no desktop &#8211; linux</li>
<li>Alci iso dev &#8211; xfce4 &#8211; linux</li>
<li>Alci iso zen &#8211; cinnamon &#8211; linux -zen</li>
<li>Alci iso lts &#8211; mate &#8211; linux-lts</li>
<li>Alci iso hardened &#8211; plasma &#8211; linux-hardened</li>
</ul></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_5  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><blockquote>
<p>Alci iso hardened is new &#8211; plasma</p>
</blockquote>
<p>&nbsp;</p>
<blockquote>
<p>Alci iso zen &#8211; xfce4 changed into cinnamon</p>
</blockquote></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_6  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>ALCI can be downloaded</p>
<p>@</p>
<p><a href="https://sourceforge.net/projects/alci/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">https://sourceforge.net/projects/alci/</a></p></div>
			</div><div class="et_pb_module et_pb_image et_pb_image_1">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201080'%3E%3C/svg%3E" alt="" title="alci-plasma" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-plasma.jpg 1920w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-plasma-1280x720.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-plasma-980x551.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-plasma-480x270.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1920px, 100vw" class="wp-image-15991" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-plasma.jpg" /><noscript><img width="1920" height="1080" src="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-plasma.jpg" alt="" title="alci-plasma" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-plasma.jpg 1920w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-plasma-1280x720.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-plasma-980x551.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-plasma-480x270.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1920px, 100vw" class="wp-image-15991" /></noscript></span>
			</div><div class="et_pb_module et_pb_image et_pb_image_2">
				
				
				
				
				<a href="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-xfce.jpg" class="et_pb_lightbox_image" title="" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="et_pb_image_wrap "><img width="1919" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201919%201080'%3E%3C/svg%3E" alt="" title="alci-xfce" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-xfce.jpg 1919w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-xfce-1280x720.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-xfce-980x552.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-xfce-480x270.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1919px, 100vw" class="wp-image-15985" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-xfce.jpg" /><noscript><img width="1919" height="1080" src="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-xfce.jpg" alt="" title="alci-xfce" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-xfce.jpg 1919w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-xfce-1280x720.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-xfce-980x552.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-xfce-480x270.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1919px, 100vw" class="wp-image-15985" /></noscript></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_3">
				
				
				
				
				<a href="https://www.arcolinux.info/wp-content/uploads/2021/12/linux-lts-kernel.jpg" class="et_pb_lightbox_image" title="" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="et_pb_image_wrap "><img width="1922" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201922%201080'%3E%3C/svg%3E" alt="" title="linux-lts-kernel" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/linux-lts-kernel.jpg 1922w, https://www.arcolinux.info/wp-content/uploads/2021/12/linux-lts-kernel-1280x719.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/linux-lts-kernel-980x551.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/linux-lts-kernel-480x270.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1922px, 100vw" class="wp-image-15992" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/linux-lts-kernel.jpg" /><noscript><img width="1922" height="1080" src="https://www.arcolinux.info/wp-content/uploads/2021/12/linux-lts-kernel.jpg" alt="" title="linux-lts-kernel" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/linux-lts-kernel.jpg 1922w, https://www.arcolinux.info/wp-content/uploads/2021/12/linux-lts-kernel-1280x719.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/linux-lts-kernel-980x551.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/linux-lts-kernel-480x270.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1922px, 100vw" class="wp-image-15992" /></noscript></span></a>
			</div><div class="et_pb_module et_pb_image et_pb_image_4">
				
				
				
				
				<a href="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-cinnamon.jpg" class="et_pb_lightbox_image" title="" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="et_pb_image_wrap "><img width="1915" height="1078" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201915%201078'%3E%3C/svg%3E" alt="" title="alci-cinnamon" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-cinnamon.jpg 1915w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-cinnamon-1280x721.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-cinnamon-980x552.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-cinnamon-480x270.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1915px, 100vw" class="wp-image-15990" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-cinnamon.jpg" /><noscript><img width="1915" height="1078" src="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-cinnamon.jpg" alt="" title="alci-cinnamon" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/alci-cinnamon.jpg 1915w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-cinnamon-1280x721.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-cinnamon-980x552.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/alci-cinnamon-480x270.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1915px, 100vw" class="wp-image-15990" /></noscript></span></a>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_2 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_7  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Display Managers</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_8  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>We have support for all these <strong>display</strong> <strong>managers</strong> or <strong>login</strong> <strong>managers,</strong> each with a nice theme to go with it.</p>
<ol>
<li>sddm &#8211; many themes</li>
<li>lightdm &#8211; slickgreeter theme</li>
<li>gdm &#8211; default looks awesome</li>
<li>lxdm &#8211; minimalo theme</li>
<li>ly &#8211; terminal look is great</li>
</ol></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_3 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_3">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_9  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Display Manager Lxdm and minimalo</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_10  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>We have created an easy script to move to Lxdm Minimalo theme.</p>
<pre>arcolinux-install-activate-lxdm-minimalo</pre></div>
			</div><div class="et_pb_module et_pb_image et_pb_image_5">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="1917" height="1079" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201917%201079'%3E%3C/svg%3E" alt="" title="lxdm-minimalo" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/lxdm-minimalo.jpg 1917w, https://www.arcolinux.info/wp-content/uploads/2021/12/lxdm-minimalo-1280x720.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/lxdm-minimalo-980x552.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/lxdm-minimalo-480x270.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1917px, 100vw" class="wp-image-15969" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/lxdm-minimalo.jpg" /><noscript><img width="1917" height="1079" src="https://www.arcolinux.info/wp-content/uploads/2021/12/lxdm-minimalo.jpg" alt="" title="lxdm-minimalo" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/lxdm-minimalo.jpg 1917w, https://www.arcolinux.info/wp-content/uploads/2021/12/lxdm-minimalo-1280x720.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/lxdm-minimalo-980x552.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/lxdm-minimalo-480x270.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1917px, 100vw" class="wp-image-15969" /></noscript></span>
			</div><div class="et_pb_module et_pb_video et_pb_video_1">
				
				
				
				
				<div class="et_pb_video_box"><iframe title="ArcoLinux : 2419 Switch between display manager - gdm - sddm - lightdm - lxdm - ly" width="1080" height="608" src="https://www.youtube.com/embed/nGbiBYculpY?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				<div data-bg="//i.ytimg.com/vi/nGbiBYculpY/maxresdefault.jpg" style="" class="et_pb_video_overlay rocket-lazyload"><div class="et_pb_video_overlay_hover"><a href="#" class="et_pb_video_play"></a></div></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_4 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_4">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_11  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Display Manager lightdm and slickgreeter</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_12  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>We have created a script to go to Slickgreeter the easy way.</p>
<pre>arcolinux-install-activate-lightdm-slickgreeter</pre></div>
			</div><div class="et_pb_module et_pb_image et_pb_image_6">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="1913" height="1078" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201913%201078'%3E%3C/svg%3E" alt="" title="slickgreeter-lightdm" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/slickgreeter-lightdm.jpg 1913w, https://www.arcolinux.info/wp-content/uploads/2021/12/slickgreeter-lightdm-1280x721.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/slickgreeter-lightdm-980x552.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/slickgreeter-lightdm-480x270.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1913px, 100vw" class="wp-image-15970" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/slickgreeter-lightdm.jpg" /><noscript><img width="1913" height="1078" src="https://www.arcolinux.info/wp-content/uploads/2021/12/slickgreeter-lightdm.jpg" alt="" title="slickgreeter-lightdm" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/slickgreeter-lightdm.jpg 1913w, https://www.arcolinux.info/wp-content/uploads/2021/12/slickgreeter-lightdm-1280x721.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/slickgreeter-lightdm-980x552.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/slickgreeter-lightdm-480x270.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1913px, 100vw" class="wp-image-15970" /></noscript></span>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_5 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_5">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_5  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_13  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>new display manager ly</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_14  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p><strong>Ly</strong> is a new display manager like gdm, lxdm, sddm and lightdm.</p>
<p>It is minimal by nature and has a terminal interface.</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_15  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><blockquote>
<p>Consider Ly to be experimental</p>
<p>and</p>
<p>have fun with it</p>
</blockquote></div>
			</div><div class="et_pb_module et_pb_image et_pb_image_7">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="1186" height="644" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201186%20644'%3E%3C/svg%3E" alt="" title="ly" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/ly.jpg 1186w, https://www.arcolinux.info/wp-content/uploads/2021/12/ly-980x532.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/ly-480x261.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1186px, 100vw" class="wp-image-15949" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/ly.jpg" /><noscript><img width="1186" height="644" src="https://www.arcolinux.info/wp-content/uploads/2021/12/ly.jpg" alt="" title="ly" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/ly.jpg 1186w, https://www.arcolinux.info/wp-content/uploads/2021/12/ly-980x532.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/ly-480x261.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1186px, 100vw" class="wp-image-15949" /></noscript></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_16  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>You can select <strong>Ly</strong> in Calamares.</p></div>
			</div><div class="et_pb_module et_pb_image et_pb_image_8">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="1359" height="889" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201359%20889'%3E%3C/svg%3E" alt="" title="ly-calamares" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/ly-calamares.jpg 1359w, https://www.arcolinux.info/wp-content/uploads/2021/12/ly-calamares-1280x837.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/ly-calamares-980x641.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/ly-calamares-480x314.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1359px, 100vw" class="wp-image-15950" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/ly-calamares.jpg" /><noscript><img width="1359" height="889" src="https://www.arcolinux.info/wp-content/uploads/2021/12/ly-calamares.jpg" alt="" title="ly-calamares" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/ly-calamares.jpg 1359w, https://www.arcolinux.info/wp-content/uploads/2021/12/ly-calamares-1280x837.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/ly-calamares-980x641.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/ly-calamares-480x314.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1359px, 100vw" class="wp-image-15950" /></noscript></span>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_6 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_6">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_6  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_17  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Calamares 3.2.49.1</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_18  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Adding two files about the Calamares installation in your /var/log folder.</p>
<ul>
<li>Calamares.log</li>
<li>Calamares-install.json</li>
</ul>
<p>More apps and a nice overview of ArcoLinux projects</p>
<ul>
<li>graphite-gtk-theme-git</li>
<li>anjuta</li>
<li>arduino</li>
<li>bluefish</li>
<li>codeblocks</li>
<li>glade</li>
<li>kde-dev-utils</li>
<li>netbeans</li>
<li>qt5-tools</li>
<li>qtcreator</li>
<li>aisleriot</li>
<li>mario0</li>
<li>gammy</li>
<li>acpilight</li>
<li>brightnessctl</li>
<li>light</li>
<li>arcolinux-meta-steam-amd</li>
<li>arcolinux-meta-steam-intel</li>
<li>arcolinux-meta-steam-nvidia</li>
<li>sweet-theme-git</li>
<li>sweet-gtk-theme-dark</li>
<li>fancontrol-gui-git</li>
<li>sardi-icons (many choices)</li>
</ul></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_19  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>In between iso releases we keep adding packages to our repo. These new packages can be selected from the iso.</p>
<ul>
<li>gnome-systemtools</li>
<li>qtwebflix-git</li>
<li>powerpill</li>
<li>pikaur-git</li>
<li>pacback</li>
<li>ookla-speedtest-bin</li>
<li>trizen</li>
<li>yt-dlp</li>
</ul>
<p>These packages are always included &#8211; for transparancy reasons added to Calamares</p>
<ul>
<li>paru-bin</li>
<li>yay-bin</li>
<li>flatpak</li>
<li>pamac-all</li>
<li>snapd</li>
<li>tlp</li>
</ul></div>
			</div><div class="et_pb_module et_pb_image et_pb_image_9">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="1173" height="1031" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201173%201031'%3E%3C/svg%3E" alt="" title="arcolinux-calamares" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/arcolinux-calamares.jpg 1173w, https://www.arcolinux.info/wp-content/uploads/2021/12/arcolinux-calamares-980x861.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/arcolinux-calamares-480x422.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1173px, 100vw" class="wp-image-15962" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/arcolinux-calamares.jpg" /><noscript><img width="1173" height="1031" src="https://www.arcolinux.info/wp-content/uploads/2021/12/arcolinux-calamares.jpg" alt="" title="arcolinux-calamares" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/arcolinux-calamares.jpg 1173w, https://www.arcolinux.info/wp-content/uploads/2021/12/arcolinux-calamares-980x861.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/arcolinux-calamares-480x422.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1173px, 100vw" class="wp-image-15962" /></noscript></span>
			</div><div class="et_pb_module et_pb_image et_pb_image_10">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="1164" height="832" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201164%20832'%3E%3C/svg%3E" alt="" title="sardi-icons" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/sardi-icons.jpg 1164w, https://www.arcolinux.info/wp-content/uploads/2021/12/sardi-icons-980x700.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/sardi-icons-480x343.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1164px, 100vw" class="wp-image-15963" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/sardi-icons.jpg" /><noscript><img width="1164" height="832" src="https://www.arcolinux.info/wp-content/uploads/2021/12/sardi-icons.jpg" alt="" title="sardi-icons" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/sardi-icons.jpg 1164w, https://www.arcolinux.info/wp-content/uploads/2021/12/sardi-icons-980x700.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/sardi-icons-480x343.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1164px, 100vw" class="wp-image-15963" /></noscript></span>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_7 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_7">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_7  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_20  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>ISO and NVIDIA</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_21  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Choose Nvidia at boot time and see the Nvidia tab in Calamares.<br />Choose opensource or nomodeset and theNvidia tab will <strong>not</strong> be there.</p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_8 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_8">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_8  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_22  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>More NVME support</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_23  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>A bug was submitted on the <a href="https://bugs.archlinux.org/task/68704" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Arch Linux bug website</a> to improve boot up and installation on nvme hardware.</p></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_2">
				
				
				
				
				<div class="et_pb_video_box"><iframe title="ArcoLinux : 2392 mkinitcpio and vmd or Intel Volume Management - black screen" width="1080" height="608" src="https://www.youtube.com/embed/9kf5i_csL9Q?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_9 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_9">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_9  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_24  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>SSD and TRIM</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_25  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Trim functionality is not installed by default.</p>
<p>Enable it if you want it.</p>
<pre>sudo systemctl enable fstrim.timer</pre></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_10 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_10">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_10  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_26  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Calamares &#8211; preserve files</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_27  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>We have added a module to also preserve the calamares.json file after installation.</p>
<p>Another file to analyze the installation procedure next to the Calamares.log.</p>
<blockquote>
<p>You will find it in /var/log folder.</p>
</blockquote></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_11 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_11">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_11  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_28  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Leftwm &#8211; new theme &#8211; db-scifi</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_29  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Thanks Peter for this beautiful theme.</p></div>
			</div><div class="et_pb_module et_pb_image et_pb_image_11">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="1909" height="1070" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201909%201070'%3E%3C/svg%3E" alt="" title="db-scifi" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/db-scifi.jpg 1909w, https://www.arcolinux.info/wp-content/uploads/2021/12/db-scifi-1280x717.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/db-scifi-980x549.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/db-scifi-480x269.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1909px, 100vw" class="wp-image-15939" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/db-scifi.jpg" /><noscript><img width="1909" height="1070" src="https://www.arcolinux.info/wp-content/uploads/2021/12/db-scifi.jpg" alt="" title="db-scifi" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/db-scifi.jpg 1909w, https://www.arcolinux.info/wp-content/uploads/2021/12/db-scifi-1280x717.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/db-scifi-980x549.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/db-scifi-480x269.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1909px, 100vw" class="wp-image-15939" /></noscript></span>
			</div><div class="et_pb_module et_pb_video et_pb_video_3">
				
				
				
				
				<div class="et_pb_video_box"><iframe title="ArcoLinux : 2402 Leftwm - new theme - db-scifi" width="1080" height="608" src="https://www.youtube.com/embed/1tkTPWSLiQk?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_12 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_12">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_12  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_30  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>BAT </p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_31  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Bat is a fork from cat giving some more syntax functionality.</p></div>
			</div><div class="et_pb_module et_pb_image et_pb_image_12">
				
				
				
				
				<span class="et_pb_image_wrap "><img width="1920" height="1078" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201078'%3E%3C/svg%3E" alt="" title="bat" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/bat.jpg 1920w, https://www.arcolinux.info/wp-content/uploads/2021/12/bat-1280x719.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/bat-980x550.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/bat-480x270.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1920px, 100vw" class="wp-image-15926" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/12/bat.jpg" /><noscript><img width="1920" height="1078" src="https://www.arcolinux.info/wp-content/uploads/2021/12/bat.jpg" alt="" title="bat" srcset="https://www.arcolinux.info/wp-content/uploads/2021/12/bat.jpg 1920w, https://www.arcolinux.info/wp-content/uploads/2021/12/bat-1280x719.jpg 1280w, https://www.arcolinux.info/wp-content/uploads/2021/12/bat-980x550.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/12/bat-480x270.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1920px, 100vw" class="wp-image-15926" /></noscript></span>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_13 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_13">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_13  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_32  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Arch Linux tutorial XFS</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_33  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>From time to time &#8211; often after the release of a new iso on the first of the month &#8211; we install Arch Linux.</p>
<p>This time we tried another filesystem called XFS.</p>
<p><strong>Remember to install xfsprogs as well.</strong></p></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_4">
				
				
				
				
				<div class="et_pb_video_box"><iframe title="ArcoLinux : 2386 How to install Arch Linux on Uefi, Xfs, Sddm, Mate - ASA - iso of 2021-12-01 - 1/3" width="1080" height="608" src="https://www.youtube.com/embed/kXKVoqNWTvI?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				<div data-bg="//i.ytimg.com/vi/kXKVoqNWTvI/maxresdefault.jpg" style="" class="et_pb_video_overlay rocket-lazyload"><div class="et_pb_video_overlay_hover"><a href="#" class="et_pb_video_play"></a></div></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_5">
				
				
				
				
				<div class="et_pb_video_box"><iframe title="ArcoLinux : 2387 How to install Arch Linux on Uefi, Xfs, Sddm, Mate - ASA - iso of 2021-12-01 - 2/3" width="1080" height="608" src="https://www.youtube.com/embed/SJ5FpbpIOig?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				<div data-bg="//i.ytimg.com/vi/SJ5FpbpIOig/maxresdefault.jpg" style="" class="et_pb_video_overlay rocket-lazyload"><div class="et_pb_video_overlay_hover"><a href="#" class="et_pb_video_play"></a></div></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_6">
				
				
				
				
				<div class="et_pb_video_box"><iframe title="ArcoLinux : 2388 How to install Arch Linux on Uefi, Xfs, Sddm, Mate - ASA - iso of 2021-12-01 - 3/3" width="1080" height="608" src="https://www.youtube.com/embed/eJm3i9gVk48?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				<div data-bg="//i.ytimg.com/vi/eJm3i9gVk48/maxresdefault.jpg" style="" class="et_pb_video_overlay rocket-lazyload"><div class="et_pb_video_overlay_hover"><a href="#" class="et_pb_video_play"></a></div></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_14 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_14">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_14  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_34  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>mkinitcpio and zstd</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_35  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>We switch to zstd compression for mkinitcpio. Read more about <a href="https://wiki.archlinux.org/title/mkinitcpio" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">mkinitcpio</a> and the <a href="https://archlinux.org/news/moving-to-zstandard-images-by-default-on-mkinitcpio/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">news</a> about the switch.<br />We have waited long enough to be more backwards compatible with kernels.</p></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_7">
				
				
				
				
				<div class="et_pb_video_box"><iframe title="ArcoLinux : 2391 Future isos will use zstd in mkinitcpio.conf - change manually if rolling" width="1080" height="608" src="https://www.youtube.com/embed/w1XYnBtHVZE?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_15 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_15">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_15  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_36  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>arcolinux logout</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_37  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Create your own ArcoLinux Logout icons/theme.</p></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_8">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="ArcoLinux : 2369 Create your own icon theme to logout - arcolinux-logout - beauty" width="1080" height="608" src="https://www.youtube.com/embed/lIdYTCieq_M?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_16 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_16">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_16  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_38  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Vmware</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_39  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>We created a short alias to set the resolution correct on vmware.</p>
<pre>start-vmware</pre>
<p>Behind the alias is this code:</p>
<pre>sudo systemctl enable --now vmtoolsd.service</pre>
<p>&nbsp;</p></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_9">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="ArcoLinux : 2367 ArcoLinux - small screen on Vmware - alias to activate vmtoolsd = start-vmware" width="1080" height="608" src="https://www.youtube.com/embed/Z2iJWM1D6xY?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_17 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_17">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_17  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_40  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Dusk</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_41  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>We updated Dusk. Plasma and Dusk can co-exist together now without any issues.</p></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_10">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="ArcoLinux : 2357 Dusk - how to update Dusk in between releases - do it yourself" width="1080" height="608" src="https://www.youtube.com/embed/79s4QtFQOSI?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_18 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_18">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_18  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_42  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Possibly missing hardware messages</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_43  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>There is only one way of getting rid of these messages and that is by installing the packages.</p>
<p>The packages are often not needed at all but we did not want to see the messages anymore.</p>
<p>Too many users ask questions about it and Arch Linux will leave the messages as is.</p></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_11">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="ArcoLinux : 2356 Warning: possibly missing firmware for module aic94xx wd719c xhci_pci consolefont" width="1080" height="608" src="https://www.youtube.com/embed/CJjpv4Rqm7k?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_19 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_19">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_19  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_44  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Arc themes</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_45  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>We have updated our Arc themes to match the code on the github.</p>
<p>We rebuilt our current colored themes and created a few more.</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_46  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>arcolinux-arc-themes-2021-creative-git (new package/code &#8211; new colors)</p>
<p>arcolinux-arc-themes-2021-git (new package/code &#8211; same color as arcolinux-arc-themes-git)</p>
<p>arcolinux-arc-themes-2021-sky-git (new package/code &#8211; sky = blueish)</p>
<p>arcolinux-arc-themes-git (old package &#8211; older code July 2020)</p>
<pre>sudo pacman -S ...</pre></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_12">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="ArcoLinux : 2343 New Arc themes to install - 23 new ones and 23 updated ones - 46 choices" width="1080" height="608" src="https://www.youtube.com/embed/YL9cpTrx0Yc?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				<div data-bg="//i.ytimg.com/vi/YL9cpTrx0Yc/maxresdefault.jpg" style="" class="et_pb_video_overlay rocket-lazyload"><div class="et_pb_video_overlay_hover"><a href="#" class="et_pb_video_play"></a></div></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_13">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="ArcoLinux : 2344 How to create an Arc theme with your own color accent" width="1080" height="608" src="https://www.youtube.com/embed/04N9XWpy74c?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				<div data-bg="//i.ytimg.com/vi/04N9XWpy74c/maxresdefault.jpg" style="" class="et_pb_video_overlay rocket-lazyload"><div class="et_pb_video_overlay_hover"><a href="#" class="et_pb_video_play"></a></div></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_14">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="ArcoLinux : 2346 Our Arc themes support Openbox - go get them" width="1080" height="608" src="https://www.youtube.com/embed/VFmFmXsrkjk?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				<div data-bg="//i.ytimg.com/vi/VFmFmXsrkjk/maxresdefault.jpg" style="" class="et_pb_video_overlay rocket-lazyload"><div class="et_pb_video_overlay_hover"><a href="#" class="et_pb_video_play"></a></div></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_15">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="ArcoLinux : 2347 Create your own Arc theme - #7684a8 and #555a69" width="1080" height="608" src="https://www.youtube.com/embed/rtDUwDtHYzE?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_20 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_20">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_20  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_47  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>SIDETRACKING</p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_21 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_21">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_21  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_48  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Windows 11 &#8211; sidetracking</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_49  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>With the new Operating System release of Windows 11 and a<a href="https://arcolinuxforum.com/viewtopic.php?t=2884" target="_blank" rel="noopener external noreferrer" data-wpel-link="external"> new AMD laptop</a> we explain the workflow to dualboot Windows 11 and ArcoLinux.</p>
<p><a href="https://linux-hardware.org/?probe=3d1d036e1e" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Probe link</a></p></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_16">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="Windows 11 - secure boot - bitlocker - HP - dual-boot ArcoLinux - 15s-eq2032nb" width="1080" height="608" src="https://www.youtube.com/embed/videoseries?list=PLlloYVGq5pS5hi-qGfTCGt7kHavTElhHs"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div><div class="et_pb_module et_pb_video et_pb_video_17">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="Windows 11 - Dual Boot" width="1080" height="608" src="https://www.youtube.com/embed/videoseries?list=PLlloYVGq5pS5Qyw4LRYrv2IYtoYJmHGdy"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div><div class="et_pb_module et_pb_video et_pb_video_18">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="Windows 11" width="1080" height="608" src="https://www.youtube.com/embed/videoseries?list=PLlloYVGq5pS4GABIM-8tuAD_8SjhsrOoH"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_22 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_22">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_22  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_50  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Linux Mint sidetracking</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_51  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>If we can create Arc themes on Arch &#8230; can we create Arc themes on Debian? And more what ifs.</p>
<p><a href="https://www.youtube.com/playlist?list=PLlloYVGq5pS6QinW7An-CycZ6eQctDj79" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Playlist on Youtube</a></p></div>
			</div><div class="et_pb_module et_pb_video et_pb_video_19">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="Linux Mint 20.2" width="1080" height="608" src="https://www.youtube.com/embed/videoseries?list=PLlloYVGq5pS6QinW7An-CycZ6eQctDj79"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_23 et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_23">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_23  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_52  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><p>TELL ME what to do</p>
<p>Carli</p>
<p>Alci</p>
<p>what are you missing</p></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_24">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_24  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_53  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><p>what is new</p></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_25">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_25  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_video et_pb_video_20">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="ArcoLinux : 2497 What is new in ArcoLinux v22.01.10" width="1080" height="608" src="https://www.youtube.com/embed/Pz1MCY28bps?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_26">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_26  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_54  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><p>How to stay rolling</p></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_27">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_27  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_video et_pb_video_21">
				
				
				
				
				<div class="et_pb_video_box"><iframe loading="lazy" title="ArcoLinux : 2485 How to update ArcoLinux from 21.11 to 22.01 - update video" width="1080" height="608" src="https://www.youtube.com/embed/Up5UI0QZMu0?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_28">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_28  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_55  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>We have dedicated an article to this particular topic since it is probably FAQ number 1.</p>
<p><a href="https://arcolinux.com/how-to-update-any-arcolinux-or-stay-rolling/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">How to update any ArcoLinux or how to stay rolling</a></p></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_29">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_29  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_56  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><p>geoip service is Working again<br />Future will tell us for how long</p></div>
			</div><div class="et_pb_module et_pb_image et_pb_image_13">
				
				
				
				
				<a href="https://www.arcolinux.info/wp-content/uploads/2021/01/geoip.jpg" class="et_pb_lightbox_image" title="" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="et_pb_image_wrap "><img width="1101" height="680" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201101%20680'%3E%3C/svg%3E" alt="" title="geoip" data-lazy-srcset="https://www.arcolinux.info/wp-content/uploads/2021/01/geoip.jpg 1101w, https://www.arcolinux.info/wp-content/uploads/2021/01/geoip-980x605.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/01/geoip-480x296.jpg 480w" data-lazy-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1101px, 100vw" class="wp-image-14394" data-lazy-src="https://www.arcolinux.info/wp-content/uploads/2021/01/geoip.jpg" /><noscript><img width="1101" height="680" src="https://www.arcolinux.info/wp-content/uploads/2021/01/geoip.jpg" alt="" title="geoip" srcset="https://www.arcolinux.info/wp-content/uploads/2021/01/geoip.jpg 1101w, https://www.arcolinux.info/wp-content/uploads/2021/01/geoip-980x605.jpg 980w, https://www.arcolinux.info/wp-content/uploads/2021/01/geoip-480x296.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1101px, 100vw" class="wp-image-14394" /></noscript></span></a>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_30">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_30  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_57  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><p>
Full package list</p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_58  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>
The full package list of the latest isos can always be found on github at this address :</p>
<p><a href="https://github.com/arcolinux/arcolinux-iso/blob/master/archiso/packages.x86_64" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">ArcoLinux : https://github.com/arcolinux/arcolinux-iso/blob/master/archiso/packages.x86_64</a></p>
<p><a href="https://github.com/arcolinux/arcolinuxd-iso/blob/master/archiso/packages.x86_64" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">ArcoLinuxD : https://github.com/arcolinux/arcolinuxd-iso/blob/master/archiso/packages.x86_64</a></p>
<p><a href="https://github.com/arcolinuxb" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">ArcoLinuxB : https://github.com/arcolinux/arcolinuxb</a></p></div>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_31">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_31  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_59  et_pb_text_align_center et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_text_inner"><p>More detailed information can be found in the <br />beta links in the arcolinux.info menu<br /> and of course in the commits<br /> On github.</p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</div>
						</div>
					<div class="et_post_meta_wrapper">
										</div>
				</article>

						</div>

					</div>
	</div>
	</div>

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_post_nav_0_tb_footer et_pb_posts_nav nav-single">
								<span class="nav-next"
									>
					<a href="https://www.arcolinux.info/arcolinux-v22-03/" rel="next noopener noreferrer" data-wpel-link="internal" target="_self">
												<span class="nav-label">Next</span><span class="meta-nav"> &rarr;</span>
					</a>
				</span>
			
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

			<div style="position:absolute;top:10px;right:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|ar">Arabic</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|fr">French</option><option value="en|de">German</option><option value="en|hu">Hungarian</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|ru">Russian</option><option value="en|es">Spanish</option><option value="en|sv">Swedish</option><option value="en|tr">Turkish</option></select><style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script type="rocketlazyloadscript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>

<script type="rocketlazyloadscript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</div>		<script type="application/javascript">
			(function() {
				var file     = ["https:\/\/www.arcolinux.info\/wp-content\/et-cache\/15997\/et-divi-dynamic-tb-14487-15997-late.css"];
				var handle   = document.getElementById('divi-style-inline-inline-css');
				var location = handle.parentNode;

				if (0===document.querySelectorAll('link[href="' + file + '"]').length) {
					var link  = document.createElement('link');
					link.rel  = 'stylesheet';
					link.id   = 'et-dynamic-late-css';
					link.href = file;

					location.insertBefore(link, handle.nextSibling);
				}
			})();
		</script>
		<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.arcolinux.info","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.arcolinux.info/wp-includes/js/comment-reply.min.js?ver=b3b3a088b6bd9db93c88cb5ad9400090' id='comment-reply-js' defer></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.arcolinux.info\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.arcolinux.info\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.arcolinux.info\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"0542dda277","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c02e8a1438","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"15997","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.arcolinux.info\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.arcolinux.info/wp-content/themes/Divi/js/scripts.min.js?ver=4.17.4' id='divi-custom-script-js' defer></script>
<script type='text/javascript' src='https://www.arcolinux.info/wp-content/themes/Divi/js/smoothscroll.js?ver=4.17.4' id='smoothscroll-js' defer></script>
<script type='text/javascript' src='https://www.arcolinux.info/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.4' id='fitvids-js' defer></script>
<script type='text/javascript' src='https://www.arcolinux.info/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=4.17.4' id='magnific-popup-js' defer></script>
<script type='text/javascript' src='https://www.arcolinux.info/wp-content/themes/Divi/core/admin/js/common.js?ver=4.17.4' id='et-core-common-js' defer></script>

		<!-- Cookie Notice plugin v2.3.1 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button" aria-label="Ok" style="background-color: #00a99d">Ok</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.arcolinux.info/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>	
			<span class="et_pb_scroll_top et-pb-icon"></span>
	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1656663760 -->